Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.

Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - luuuciano

Páginas: 1 2 3 4 ... 93
 
1
Soporte / Re:Foros Desaparecidos.
« en: Enero 15, 2018, 10:02:06 pm »
Lo bueno de solucionar las cosas, más allá de lo obvio, es comentar cómo se solucionó... porque para eso están los foros, para que les sirva a los demás (con un poco/mucho de optimismo)

 
 
2
Soporte / Re:Foros Desaparecidos.
« en: Enero 15, 2018, 01:10:42 pm »
Según leí eso está por la sección Mantenimiento del foro, te has fijado?

 
 
3
Hola!
Verán, últimamente he notado que se están generando MUCHOS archivos core dumps en el raíz del sitio donde funciona nuestro foro... y a la par el errlog reporta bastantes errores (pero del tipo index not found, etc, que no sé si son GRAVES... o qué... o cómo se solucionan o por qué pasan...)
El tema es que cada core dump pesa sus 22mb, así que hoy por ej he borrado como 2gb de archivos! generados en algo así como 1 o 2 días a lo sumo......

Se les ocurre qué podría hacer para solucionar estos problemas?
Por un lado me gustaría no se generen esos coredumps... y también solucionar esos errores reportados en el errorlog

Por otro lado el soporte del hosting me dice que al pasarle el gdb a un coredump le informa:
warning: no loadable sections found in added symbol-file system-supplied DSO at 0x7fffb43f0000
Core was generated by `/opt/php56/bin/php-cgi /home/username/public_html/index.php'.
Program terminated with signal 7, Bus error.
#0 0x00000000008379f4 in zend_std_get_static_method ()

Es de ayuda algo de esto? qué puedo hacer??


Y acá dejo los errores del errorlog, y debajo la línea (en su contexto) a la que hace referencia.... :-/

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Use of undefined constant WIRELESS - assumed 'WIRELESS' in /home/username/public_html/Sources/Subs.php on line 901

   // Never show smileys for wireless clients.  More bytes, can't see it anyway :P.
   if (WIRELESS)
      $smileys = false;
   elseif ($smileys !== null && ($smileys == '1' || $smileys == '0'))
      $smileys = (bool) $smileys;
      
      
      

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: browser in /home/username/public_html/Sources/Subs.php on line 1118

            'content' => '<div class="codeheader">' . $txt['code'] . ': <a href="javascript:void(0);" onclick="return smfSelectText(this);" class="codeoperation">' . $txt['code_select'] . '[/url]</div>' . ($context['browser']['is_gecko'] || $context['browser']['is_opera'] ? '<pre style="margin: 0; padding: 0;">' : '') . '<code class="bbc_code">$1</code>' . ($context['browser']['is_gecko'] || $context['browser']['is_opera'] ? '' : ''),
            
            
            

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: browser in /home/username/public_html/Sources/Subs.php on line 1160

            'content' => '<div class="codeheader">' . $txt['code'] . ': ($2) <a href="#" onclick="return smfSelectText(this);" class="codeoperation">' . $txt['code_select'] . '[/url]</div>' . ($context['browser']['is_gecko'] || $context['browser']['is_opera'] ? '<pre style="margin: 0; padding: 0;">' : '') . '<code class="bbc_code">$1</code>' . ($context['browser']['is_gecko'] || $context['browser']['is_opera'] ? '' : ''),
            
            
            

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: browser in /home/username/public_html/Sources/Subs.php on line 1226

            'content' => ($context['browser']['is_ie'] && !$context['browser']['is_mac_ie'] ? '<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="$2" height="$3"><param name="movie" value="$1" /><param name="play" value="true" /><param name="loop" value="true" /><param name="quality" value="high" /><param name="AllowScriptAccess" value="never" /><embed src="$1" width="$2" height="$3" play="true" loop="true" quality="high" AllowScriptAccess="never" /><noembed><a href="$1" target="_blank" class="new_win">$1[/url]</noembed></object>' : '<embed type="application/x-shockwave-flash" src="$1" width="$2" height="$3" play="true" loop="true" quality="high" AllowScriptAccess="never" /><noembed><a href="$1" target="_blank" class="new_win">$1[/url]</noembed>'),
            'validate' => create_function('&$tag, &$data, $disabled', '
            
            
            
            
            

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: browser in /home/username/public_html/Sources/Subs.php on line 1268

            'before' => $context['browser']['is_ie'] ? '<table border="0" cellpadding="0" cellspacing="0" style="display: inline; vertical-align: middle; font: inherit;"><tr><td style="filter: Glow(color=$1, strength=$2); font: inherit;">' : '<span style="text-shadow: $1 1px 1px 1px">',
            
            
            
            
            

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: browser in /home/username/public_html/Sources/Subs.php on line 1269

            'after' => $context['browser']['is_ie'] ? '</td></tr></table> ' : '</span>',
            
            
            
            
            

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: browser in /home/username/public_html/Sources/Subs.php on line 1561

            'before' => $context['browser']['is_ie'] ? '<span style="display: inline-block; filter: Shadow(color=$1, direction=$2); height: 1.2em;">' : '<span style="text-shadow: $1 $2">',
         
         
      


[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: browser in /home/username/public_html/Sources/Subs.php on line 1563

            'validate' => $context['browser']['is_ie'] ? create_function('&$tag, &$data, $disabled', '
            
            
            
            
            

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: html_headers in /home/username/public_html/Sources/Subs-SimpleSpoiler.php on line 77

   $context['html_headers'] .= '
   
   
   
   

[12-Dec-2017 00:12:48 America/Argentina/Cordoba] PHP Notice:  Undefined index: server in /home/username/public_html/Sources/Subs.php on line 1800

   $non_breaking_space = $context['utf8'] ? ($context['server']['complex_preg_chars'] ? '\x{A0}' : "\xC2\xA0") : '\xA0';
   
   
   
   
   

[12-Dec-2017 00:12:54 America/Argentina/Cordoba] PHP Notice:  Undefined index: path in /home/username/public_html/Sources/Subs-Newsletter.php on line 118

                           $yt_arr = explode('/',$ytquery['path']);
                           
                           
                           
                           

[12-Dec-2017 00:12:55 America/Argentina/Cordoba] PHP Notice:  Undefined index: server in /home/username/public_html/Sources/Subs-Post.php on line 656

   $line_break = $context['server']['is_windows'] || !$use_sendmail ? "\r\n" : "\n";
   
   
   
   

[12-Dec-2017 00:12:55 America/Argentina/Cordoba] PHP Notice:  Undefined index: character_set in /home/username/public_html/Sources/Subs-Post.php on line 1250

   $charset = $custom_charset !== null ? $custom_charset : $context['character_set'];
   
   
   
   
   

[13-Dec-2017 03:01:45 America/Argentina/Cordoba] PHP Notice:  Undefined index: utf8 in /home/username/public_html/Sources/Subs-Post.php on line 1293

   if ($hotmail_fix && ($context['utf8'] || function_exists('iconv') || $context['character_set'] === 'ISO-8859-1'))
   
   
   
   
   

[13-Dec-2017 03:01:45 America/Argentina/Cordoba] PHP Notice:  Undefined index: utf8 in /home/username/public_html/Sources/Subs-Post.php on line 1295

      if (!$context['utf8'] && function_exists('iconv'))

 
 
5
Soporte / ADK Portal y php 7.x... ¿todo mal?
« en: Diciembre 20, 2017, 11:05:07 pm »
Verán, de pronto hace unas semanas se me empezó a llenar el raíz del hosting con archivos de coredump... que por el momento no tengo tiempo de analizar
Y también muchos index not found en el errorlog... (creé un hilo en el foro de smf oficial, inglés, pero tampoco tuve tiempo de continuar investigando y desarrollando)

El tema es que... a raíz de la falta de tiempo se me dió por probar configurar otras versiones de php... por alguna razón estaba puesto en la 5.4... pero la estable es la 5.6... así que lo pasé a esa...
Luego viendo que todo igual digo, y bueno, lo pongo en edge, 7.1.... a ver qué pasa... el foro muerto con este error:
Fatal error: 'continue' not in the 'loop' or 'switch' context in /home/username/public_html/Sources/AdkPortal/Subs-adkfunction.php on line 1626

Esa 12626 es... el continue en:

Código: [Seleccionar]
function parse_shoutbox($body)
{
global $context, $boarddir, $adkportal, $adkFolder;

//Found dir
$context['shout_dir'] = $adkFolder['main'].'/smileys';
$context['shout_dir_found'] = is_dir($context['shout_dir']);


$context['filenames'] = array();
//Load folder
if ($context['shout_dir_found'])
{
if (!file_exists($context['shout_dir']))
continue;

$dir = dir($context['shout_dir']);
while ($entry = $dir->read())
{
if (!in_array($entry, $context['filenames']) && in_array(strrchr($entry, '.'), array('.jpg', '.gif', '.jpeg', '.png')))
$context['filenames'][strtolower($entry)] = array(
'id' => CleanAdkStrings($entry),
);
}

$dir->close();
ksort($context['filenames']);
}

Alguna idea? se puede solucionar eso para que ADK Portal funcione en php 7.x?

Saludos!

 
 
6
Soporte / Re:Consulta Automatic Index 3.0
« en: Diciembre 07, 2017, 10:08:06 am »
Es posible, nunca lo sabremos... el hilo que había creado avisando lo borraron
(aunque alcancé a recibir un aviso de que habías respondido allí)

 
 
7
Soporte / Re:Consulta Automatic Index 3.0
« en: Diciembre 06, 2017, 08:33:40 pm »
Acabo de avisar sobre tu consulta en la otra web, supongo alguien responderá... o no

 
 
8
Soporte / Re:Consulta Automatic Index 3.0
« en: Noviembre 30, 2017, 09:31:15 pm »
Quizá haya sido un problema momentáneo?
SMFSimple.com acabo de probar y funciona

 
 
9
Soporte / Re:Instalación "SMF 2.0.14".
« en: Noviembre 26, 2017, 10:50:31 am »
Tenés que modificarlo igual... no tengo idea qué hace esa parte del código... pero es parte de la actualización!
Que veas que, aparentemente, funciona bien, sin errores, no tiene nada que ver...

Y sí, si el cambio no es importante generalmente pasará eso... el foro sigue andando... pero tiene una parte de código viejo todavía, por eso lo de actualizarlo a mano.

Si no te animas pon aquí el nuevo archivo modificado, y alguien lo hará por ti....

 
 
10
Soporte / Re:Instalación "SMF 2.0.14".
« en: Noviembre 24, 2017, 05:51:50 pm »
Si tu me dices que instale la actualización a pesar del error y una vez echo el backup, asi lo hare, luego buscare el archivo (./sources/Load.php~) busco y reemplazo lo que me indica, creo que a la hora de volverlo a su sitio seria conveniente quitar el simbolo (~), si?, espero haberlo entendido y gracias por todo luuuciano,  ;)

No, cuidado... los archivos que terminan en ~ son BACKUPS, o sea, son los archivos previos a cambios (por si algo sale mal, tendrías una posibilidad de restaurarlos)... vos tenés que trabajar sobre los archivos normales, sin ~

 
Páginas: 1 2 3 4 ... 93


Usuario:
Contraseña:
Sesión: