Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.
* Tengo un problema con el SMF SHOP
  Leído 343 veces
* Viendo el foro
 0 Usuarios y 1 Visitante están viendo este foro.


*
Jul 19 2017


Hola y buen día a todos n.n
Apenas inicio una pagina web e instalé el sistema de foro smf simple, todo de maravilla excepto con el mod SMFshop q apenas instalé, fuí a probar el sistema de SMFSHOP y me resulta que al activar los items comprados me tira una pantalla de error.
por favor si alguien es tan amable de ayudarme :3,  ^^ :

Imagen:
*


No puedo activar ningún item comprado
foro: http://jaque-matte.com/foro
Version SMF: 2.0.1
Theme del foro: Connect

Ninguno
2.0.1
http://jaque-matte.com/foro

Mensajes: 2

Ver Perfil  Email 

En línea

*
Jul 19 2017


Tendrías que comenzar viendo "qué" es el error 500 informado... usualmente los hostings lo informan mediante el cpanel (o sistema que usen), o generan archivos errorlog que se pueden acceder por FTP........ aunque hay algunos donde no tienen ninguna de esas dos cosas, y hay que empezar a tocar la configuración de php para que lo informe en pantalla...

2.0.12
#1

Mensajes: 1041

Ver Perfil  Email 

En línea

*
Jul 20 2017


Tendrías que comenzar viendo "qué" es el error 500 informado... usualmente los hostings lo informan mediante el cpanel (o sistema que usen), o generan archivos errorlog que se pueden acceder por FTP........ aunque hay algunos donde no tienen ninguna de esas dos cosas, y hay que empezar a tocar la configuración de php para que lo informe en pantalla...

Hola, gracias por responder a mi problema n.n
busqué sobre el error 500 y al parecer es un error del servidor :/ significa que de alguna manera no puede ser solucionado?

también revisé el log de errores del SMF y me tira solo las dos siguientes lineas:

Citar
[17-Jul-2017 18:15:26 Etc/GMT0] PHP Fatal error:  require(): Failed opening required '/public_html/foro/Sources/shop/items/changedisplayname.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/jaquemat/public_html/foro/Sources/shop/Shop-Inventory.php on line 219

Citar
[17-Jul-2017 18:16:35 Etc/GMT0] PHP Fatal error:  require(): Failed opening required '/public_html/foro/Sources/shop/items/addtopostcount.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/jaquemat/public_html/foro/Sources/shop/Shop-Inventory.php on line 219

Quisiera saber si no hay alguna solución  n.n
desde ya gracias por responder mi mensaje anterior.

Ninguno
2.0.1
http://jaque-matte.com/foro
#2

Mensajes: 2

Ver Perfil  Email 

« Última Modificación: Julio 20, 2017, 04:45:44 am por NaokiSora »
En línea




Otros temas de su interes




Usuario:
Contraseña:
Sesión: