Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.
* Iconos en botones del menu, imposible en uno de ellos.
  Leído 1623 veces
* Viendo el foro
 0 Usuarios y 1 Visitante están viendo este foro.


Tema Solucionado
*
Abr 03 2012


Hola, les cuento un pequeño problema que tengo al intentar modificar el aspecto de mi foro.

Le estoy poniendo un icono al lado de cada boton del menu, esto lo hago editando el archivo subs.php cambiando la linea:

'title' => $txt['home'],

De cada boton, por:

'title' => '<img align="absMiddle" src="LINK DE TU IMAGEN"/>&nbsp; ' .  $txt['home'],

Por eso, en todas los botones me funciona bien, menos en el boton que da al foro, ya que la linea a cambiar es diferente al resto, es asi:

'title' => !empty($txt['foro']) ? $txt['foro'] : 'Forum',

He probado como con los otros botones, substituyendo esta linea por la que he puesto mas arriba, pero no añade ningun icono al lado del boton.

He probado tambien con:

'title' => !empty($txt['foro']) ? '<img align="absMiddle" src="http://www.redminecraft.es/foro/Themes/Habbox/images/menu_icons/redstone.png"/>&nbsp; ' . $txt['foro'] : '<img align="absMiddle" src="http://www.redminecraft.es/foro/Themes/Habbox/images/menu_icons/redstone.png"/>&nbsp; Forum',

'title' => !empty($txt['foro']) ? '<img align="absMiddle" src="/Themes/Habbox/images/menu_icons/redstone.png"/>&nbsp; ' . $txt['foro'] : '<img align="absMiddle" src="/Themes/Habbox/images/menu_icons/redstone.png"/>&nbsp; Forum',

'title' => empty($txt['sp-forum']) ? 'Forum' : '<img align="absMiddle" src="http://www.redminecraft.es/foro/Themes/Habbox/images/menu_icons/redstone.png"/>&nbsp; ' . $txt['sp-forum'],

Y de ninguna de las maneras se ve el icono.

Alguien puede decirme como modifico esta linea para que se vea el icono como en el resto?.

Version smf: 2.0.2
AdK Portal: 2.1.1
Url del foro: http://www.redminecraft.es/foro/index.php?action=forum

Gracias y un saludo.

ADK Portal 2.1.1
2.0.2
www.redminecraft.es/foro

Mensajes: 39

Ver Perfil 

En línea

*
Abr 03 2012


Hola amigo, esto seria asi en tu archivo subs:



Código: [Seleccionar]
'forum' => array(
'title' => '<img align="absMiddle" src="Link de la imagen"/> FORO',
'href' => '/foro/index.php?action=forum',
'show' => true,
'sub_buttons' => array(

),
),


Saludos

Mi Foro y Chat de Argentina
#1

Mensajes: 312

Ver Perfil  Chat Argentina 

« Última Modificación: Abril 03, 2012, 10:34:55 am por jackflash »
En línea

*
Abr 03 2012


Nada, lo he puesto como dices y sigue igual....

Lo raro es que con todos los demas botones si funciona bien.

Alguna otra idea?  :'(

ADK Portal 2.1.1
2.0.2
www.redminecraft.es/foro
#2

Mensajes: 39

Ver Perfil 

En línea

*
Abr 03 2012


Si, si la version del portal es 2.1.1 el codigo ese no esta en el archivo subs.php, esta en Subs-adkfunction.php, por lo tanto ahi tendrias que realizar los cambios

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#3

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Abr 03 2012


Muchas gracias Heracles, efectivamente editando el subs-adkfunction.php ha funcionado a la primera.

Gracias por la ayuda a los dos :)

ADK Portal 2.1.1
2.0.2
www.redminecraft.es/foro
#4

Mensajes: 39

Ver Perfil 

En línea

*
Abr 03 2012


Por nada. Marco como solucionado entonces.

Saludos

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#5

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea




Otros temas de su interes

capacidad mensajes privados foropimiento Julio 21, 2014, 03:48:33 pm
bloque de ultimos articulos Niell Junio 07, 2011, 04:04:58 pm *
Como quitar la necesidad de instalar el mod cbi en este bloque. langel Enero 09, 2013, 03:32:39 am
Existe bloque ultimos comentarios rapbyone Agosto 10, 2013, 02:21:52 pm
Ayuda en ADK portal, no aparece el portal, robertoiui Marzo 01, 2013, 09:55:26 pm *
Error 404-500 download germanK Abril 14, 2018, 12:48:56 pm *



Usuario:
Contraseña:
Sesión:
hermes bracelet replica, christian louboutin replica, van cleef and arpels replica, red bottoms replica, cartier love bracelet replica christian louboutin replica, christian louboutin replica, hermes bracelet replica,