Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.
* Problema con HideTagSpecial
  Leído 1314 veces
* Viendo el foro
 0 Usuarios y 1 Visitante están viendo este foro.


*
Ene 12 2013


primero mi foro es http://unionzoftwarez.com
                     Ver.: 2.0.2 no lo he actualizado porque da un pequeño error con el idioma
el error es el siguiente yo instalo el HideTagSpecial y se instala correctamente todo fino, lo puedo administrar y todo me sale para colocarlo en los post, todo fino hasta alli cuento quiero que el contenido se oculte no se oculta siempre me muestra el contenido

hice una prueba en mi pc con el localhost fino pero en mi web no, que podra ser a ver si me pueden ayudar y gracias de antemano

2.0.2
http://unionzoftwarez.com

Mensajes: 6

Ver Perfil  UnionzoftWarez  Email 

En línea

*
Ene 12 2013


Pero tratas de ver el contenido como? con tu propio usuario o con otro usuario? Porque al creador se lo muestra siempre, no se lo oculta.

Otra pregunta, lo estas probando en el theme default o en algun otro theme?

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#1

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Ene 12 2013


disculpa el thema es DSv4
y lo estoy viendo como visitante...

el caso es que no estoy diciendo que sea el mod porque en mi pc monte un  foro igual para probar y si sale, a menos que sea algo en la base de datos que es lo unico diferente

gracias por tu respuesta

adjunto imagen del foro que monte en mi pc que si funciona así se debería ver en mi foro original, pero no lo hace

2.0.2
http://unionzoftwarez.com
#2

Mensajes: 6

Ver Perfil  UnionzoftWarez  Email 

« Última Modificación: Enero 12, 2013, 09:23:18 pm por tripleasoft »
En línea

*
Ene 12 2013


Y probaste poniendo un segundo el theme default? Solo para ver si es problema general o solo del theme que usas.
Tal ves no se realizaron los cambios en el theme que usas y por eso no esta funcionando.

Fijate y decime si esta funcionando o no en el theme default

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#3

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Ene 15 2013


aun nada ya le coloque el por defecto y nada ya estoy 100% seguro que es mi base de datos que tiene algun problema y digo que es la base de datos porque le coloque el Google Analytics por Mod y manual en el index y nada no me quiere reconocer visitas y si e tenido...

pero gracias por tus respuestas...

2.0.2
http://unionzoftwarez.com
#4

Mensajes: 6

Ver Perfil  UnionzoftWarez  Email 

« Última Modificación: Enero 15, 2013, 07:46:30 pm por tripleasoft »
En línea

*
Ene 15 2013


De hecho el hide tag special no trabaja con la base de datos, podrias regalarme un screen de la admin del mod por favor.

Saludos enik...

SmfPersonal Ex-Project maneger
#5

Mensajes: 3358

Ver Perfil  Email 

En línea

*
Ene 15 2013


aquí están

http://4.bp.blogspot.com/-7ZdxlMigpuM/UPYPYlDKsnI/AAAAAAAAAUg/zWUo8g2qIdM/s1600/hide1.jpg
http://1.bp.blogspot.com/-WQPQ9NgkGhU/UPYPYxBC1bI/AAAAAAAAAUk/iwA0x_YxDDc/s1600/hide2.jpg


y dije lo de la DB por lo que el google analytics tampoco funciona :S... me va a reinstalar el foro y crear los post de nuevo pero antes asegurarme que hide y lo de analytics fusione  :'( :'( :'(

2.0.2
http://unionzoftwarez.com
#6

Mensajes: 6

Ver Perfil  UnionzoftWarez  Email 

En línea

*
Ene 16 2013


Revisa bien los permisos y las configuraciones, ademas hay que mirar tu host el hide tag usa el ajax al 100% hay que mirar si algun otro mod no esta interrumpiendo.

Saludos enik...

SmfPersonal Ex-Project maneger
#7

Mensajes: 3358

Ver Perfil  Email 

En línea

*
Ene 16 2013


el Hosting que uso es FenixHosting y lo de los mod me percate que ninguno interfiriera con eso por eso anterior mente mencione que monte un demo en mi pc e instale cada mod en mi pc primero para probar, con respecto a los permisos 777 seria los de las carpetas siguientes:

/attachments/
/avatars/
/Packages/
/Packages/installed.list
/Smileys/
/Themes/
/agreement.txt
/Settings.php
/Settings_bak.php

EDITO

ya probé en el hosting y el el Hosting y tampoco es esa cosa me va a volver loco xD no quedara de otra volver a instalar el foro solo me faltara saber como respaldar los usuarios y los post gracias por su ayuda y aquí esta el demo de que si fusiona http://demo.unionzoftwarez.com pero en unionzoftwarez.com no quiere

2.0.2
http://unionzoftwarez.com
#8

Mensajes: 6

Ver Perfil  UnionzoftWarez  Email 

« Última Modificación: Enero 16, 2013, 09:15:48 pm por tripleasoft »
En línea




Otros temas de su interes

Facebook_Like_V.1.4 ManuTdi Febrero 09, 2011, 04:45:05 pm
problema con mod de topic privado ariel75 Marzo 20, 2012, 11:28:03 am *
Ayuda con SimpleSEF exepe Abril 19, 2012, 04:57:46 am
Alguien me dice cual es este mod? D: nashowii Septiembre 16, 2011, 12:58:07 pm *
Se puede crear un MOD relacionado con las Actualizaciones de los temas?? Erick cuenca Julio 13, 2016, 01:58:25 pm
Thank o matic no funciona con php version >5.3 minato Agosto 20, 2014, 01:11:48 pm *



Usuario:
Contraseña:
Sesión:
hermes bracelet replica, christian louboutin replica, van cleef and arpels replica, red bottoms replica, cartier love bracelet replica christian louboutin replica, christian louboutin replica, hermes bracelet replica,