Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.
* El idioma de mi foro se dañó
  Leído 3425 veces
* Viendo el foro
 0 Usuarios y 1 Visitante están viendo este foro.


Tema Solucionado
*
Feb 07 2013


Hola comunidad, desde hace aproximadamente 12 horas se presentó un problema con el idioma de mi foro, les cuento:

Sucede que en todo el foro (menos en el panel de administración) los caracteres especiales tales como tildes, ^, ñ, etc... no salen como debieran, sino que en su lugar salen símbolos extraños, así mismo en algunos casos se ve expuesto código, he aquí una captura:

*



Considerando que el problema es con el idioma, mi compañero de equipo (otro admimistrador) se fue a la opción de idiomas del foro y al intentar acceder a ella sale este mensaje en la nueva ventana:

*



Como dato, consultamos a otro amigo y parece ser que el host que usamos hizo algunas actualizaciones y podría ser que haya afectado a las carpetas y/o archivos.

No sabemos qué pueda ser y evidentemente nos preocupa.  :-\ Así que estaríamos enormemente agradecidos por cualquier ayuda que pueda llevar a alguna solución.

PD: La versión del foro es 2.0.2

De antemano gracias.
Saludos.

2.0.9

Mensajes: 31

Ver Perfil  KurayamiReborn 

« Última Modificación: Febrero 07, 2013, 11:55:28 am por Jota »
En línea

*
Feb 07 2013


En primer lugar esto no es un bug de smfpersonal, por lo tanto muevo el tema a la seccion correcta.



La segunda imagen no se ve, por lo tanto no se que les sale.

Que idioma estan usando?
Convirtieron el sitio a utf8?

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#1

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Feb 07 2013


hmmm talvez le salio algun error en el portal, y lo corrigio manualmente con el bloc de notas,
de todas maneras como dice heracles, se necesita mas detalles, para saber que paso en ese lapso

pero ese error que muestras, al ver los idiomas por la administracion, es extraño

Adk Portal
2.0 RC5
en construccion
#2

Mensajes: 181

Ver Perfil 

En línea

*
Feb 07 2013


Hola a ambos.
Gracias por mover a la sección adecuada.

Este es el mensaje que sale:

http://i5.minus.com/iW5ouew6gKaKi.png

Si no se ve la imagen, les hago un copy-paste:

Citar
Fatal error: require() [function.require]: Failed opening required '//home/u822473817/public_html/Themes/default/languages/index.template.php' (include_path='.:/usr/lib/php') in /home/u822473817/public_html/Sources/ManageServer.php on line 1084

Sinceramente no recuerdo el idioma que está seleccionado, si es Spanish _Latin o Spanish_ es y no puedo fijarme puesto que ni siquiera puedo entrar a la opción de idiomas.

Ahora que estoy revisando vía FTP, en la carpeta de languages del tema no aparece ninguno de los que mencioné, ¿será ese el problema?

El tema que usamos es Inferno.

Saludos a ambos.


2.0.9
#3

Mensajes: 31

Ver Perfil  KurayamiReborn 

« Última Modificación: Febrero 07, 2013, 01:14:07 pm por Jota »
En línea

*
Feb 07 2013


En primer lugar ese error esta muy raro, ya que el error te habla de Themes/default/languages/index.template.php y eso nunca lo encontrara porque en la carpeta languages no existen archivos templates.

En segundo lugar, los archivos de idioma los encontras en la carpeta del theme default, no en la de tu theme.

Podrias adjuntar el archivo ManageServer.php para poder revisarlo.

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#4

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Feb 07 2013


Efectivamente en el tema default sí salen y esa era mi duda.

Te dejo el archivo que me pediste.

Saludos.

2.0.9
#5

Mensajes: 31

Ver Perfil  KurayamiReborn 

En línea

*
Feb 07 2013


El archivo esta bien y correctamente llama al archivo de idioma, no entiendo porque esta mostrando que solicita el archivo template.

Vos decis que hubo cambios en el host, puede ser que se haya roto algun archivo o base de datos en el camino.

Podrias pasarme por mp un usuario admin y datos de acceso ftp y cpanel?
Asi puedo revisar por donde viene el fallo.

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#6

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Feb 07 2013


Ok, ya te envíe los datos:

Por favor notifícame si te llegó el MP y pudiste acceder.

Saludos.

2.0.9
#7

Mensajes: 31

Ver Perfil  KurayamiReborn 

« Última Modificación: Febrero 07, 2013, 02:23:14 pm por Jota »
En línea

*
Feb 07 2013


Listo amigo!

El problema estaba en que alguien puso en la base de datos como idioma Template, entonces el sitio estaba tratando de usar ese idioma y por obvias razones nunca lo iba a poder hacer.

Ya te solucione eso y te puse como idioma default el spanish_es-utf8

Te agregue los textos de algunos mods que tenias instalados y que no tenian los textos en los archivos.

Saludos!

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#8

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Feb 07 2013


:D :D :D ¡¡Estupendo amigo!! :D :D :D

Muchas gracias por tu tiempo, la verdad nos quitaste un peso de encima  +10

Ahora sí podremos seguir sin contratiempos.  ^^


Edito: En el título del último tema creado persiste un problema con los signos 「 」 pues en su lugar salen signos de interrogación. Creé un nuevo tema e igualmente da ese inconveniente.

Si no fuera mucha molestia y le dieras una última ojeada a eso te lo gradecería.

Saludos.



2.0.9
#9

Mensajes: 31

Ver Perfil  KurayamiReborn 

« Última Modificación: Febrero 07, 2013, 08:31:05 pm por Jota »
En línea




Otros temas de su interes




Usuario:
Contraseña:
Sesión:
hermes bracelet replica, christian louboutin replica, van cleef and arpels replica, red bottoms replica, cartier love bracelet replica christian louboutin replica, christian louboutin replica, hermes bracelet replica,