Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.
* No aparece nada de lo que pongo entre [html] [/html]
  Leído 1589 veces
* Viendo el foro
 0 Usuarios y 1 Visitante están viendo este foro.


Tema Solucionado
*
Feb 18 2015


Me he dispuesto a actualizar una sección donde colocamos semanalmente los programas radiofónicos con su respectivo código del reproductor del portal Ivoox, pero es imposible que aparezca el reproductor.

He probado a incrustar otro código de un portal diferente como Youtube, pero el resultado es el mismo y no aparece nada de nada  :(... he revisado el tema de los permisos de mensajes y temas, y no doy con la clave de donde puede residir el problema.

adk portal 2.1
2.0.5
www.misteriored.com

Mensajes: 214

Ver Perfil  Misterio Red 

En línea

*
Feb 20 2015


Abria que ver cual es el codigo que estas intentando poner...

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#1

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea

*
Feb 20 2015


He probado con un vídeo de Youtube y con el de los audios de Ivoox.

Te los porngo aquí:

Código: [Seleccionar]
[html]<iframe  width="420"  height="315"  src="https://www.youtube.com/embed/Lu6HipzqGbQ"  frameborder="0"  allowfullscreen></iframe>[/html]
Código: [Seleccionar]
[html]<iframe    width="238" height="48" frameborder="0" allowfullscreen="" scrolling="no" src="http://www.ivoox.com/player_ek_4059193_2_1.html?data=lZWim5add46ZmKiakpaJd6Kol4qgo5ebcYarpJKfj4qbh46lkZKSmaiRdI6ZmKiaps7FtsrjjMnSjafNuIa3lIquk8jTtsKfkpqYj5C3s9rgxtPhjYqndoa2p8bZy9LJstXjjMnSzpDKudXp09SSlauRaZi3jqjO1NHTt4zG1s7nj4qbh46o&"></iframe>[/html]
Es curioso, porque todos los códigos insertados antes de desinstalar y volver a instalar el theme original y los mods si funcionan a la perfección, y en el portal también tengo un vídeo insertado que funciona perfectamente. El problema viene con todo lo que intento insertar despues de la restauración.

adk portal 2.1
2.0.5
www.misteriored.com
#2

Mensajes: 214

Ver Perfil  Misterio Red 

En línea

*
Feb 20 2015


Hola :)

Acabo de probar en mi foro el primer código iframe que has dejado, y no funcionó, así que lo modifiqué y ahora si me funcionó.

Prueba a ponerlo así:

Código: [Seleccionar]
[html]<iframe width="420"; height="315"; src="https://www.youtube.com/embed/Lu6HipzqGbQ" frameborder="0" allowfullscreen></iframe>[/html]
Saludos!!

Foro de Ayuda de Programación General, IRC y mIRC Scripting 

Ninguno
2.0.14
http://www.argentinairc.net/foro/
#3

Mensajes: 560

Ver Perfil  Ayuda de Programación General, IRC y mIRC Scripting 

En línea

*
Feb 20 2015


Hola Principe_Azul!!

Pues nada amigo, sigue sin funcionar.... :(

Lo más extraño es que todo lo que esta insertado con " " anteriormente a la reestructuración del theme y los mods funciona perfectamente, tan solo no puedo añadir nada tras solucionar los anteriores problemas.

adk portal 2.1
2.0.5
www.misteriored.com
#4

Mensajes: 214

Ver Perfil  Misterio Red 

En línea

*
Feb 20 2015


Que mal amigo, si vi todo el trabajo que te está llevando a vos y Heracles dejar tu foro óptimo, pero creo que todo este proceso te ayudará a que solo instales los mods que realmente te sean necesarios, ya que al instalar muchos, con el tiempo llegan los problemas, por ahí leo a usuarios que tienen más de 40 mods instalados, Dios mío...

Yo actualmente tengo solo 3 y ando de 10 con esos.

Espero que puedas solucionar tu problema amigo, que con la ayuda del equipo de SMFPersonal lo vas a lograr solucionar seguro.

Saludos y un abrazo!!

Foro de Ayuda de Programación General, IRC y mIRC Scripting 

Ninguno
2.0.14
http://www.argentinairc.net/foro/
#5

Mensajes: 560

Ver Perfil  Ayuda de Programación General, IRC y mIRC Scripting 

En línea

*
Feb 20 2015


Saludos a todos ...
Comento que tengo el mismo problema... yo estoy tratando de poner el reproductor de acestream que en otra vercion de smf me funcionaba bien ... era la  2.0.3 si mal no recuerdo.... el codigo es
Código: [Seleccionar]
<iframe  src="http://torrentstream.org/embed/76cf0fa323dd200541292e2cf006c247851c33e0"  style="width:  650px;  height:  521px;  border:  none;  background-color:  #000;"  frameborder="0"></iframe>
A ver si alguien me tira una ayudita  ;D

Adkportal 3.0.1
2.0.9
www.cyber-zona.com
#6

Mensajes: 35

Ver Perfil  CYBER ZONA 

En línea

*
Feb 20 2015


Que mal amigo, si vi todo el trabajo que te está llevando a vos y Heracles dejar tu foro óptimo, pero creo que todo este proceso te ayudará a que solo instales los mods que realmente te sean necesarios, ya que al instalar muchos, con el tiempo llegan los problemas, por ahí leo a usuarios que tienen más de 40 mods instalados, Dios mío...

Yo actualmente tengo solo 3 y ando de 10 con esos.

Espero que puedas solucionar tu problema amigo, que con la ayuda del equipo de SMFPersonal lo vas a lograr solucionar seguro.

Saludos y un abrazo!!

Si Principe_Azul, la verdad es que tengo mucho que agradecer a Heracles, pero mucho mucho, todo un crack y siempre atento... Gracias a el y a Smf Personal estamos operativos.

adk portal 2.1
2.0.5
www.misteriored.com
#7

Mensajes: 214

Ver Perfil  Misterio Red 

En línea

*
Feb 20 2015


Saludos de nuevo


Bueno macaneando sin conocimientos que es lo que mas hago solucione mi problema .... a ver si te funciona a ti mi amigo esteban

lo que hise fue cambiar unos codigos que me parecieron desiguales de la vercion 2.0.9 que es la que tengo, a la del 2.1 que la instale y si funciono los codigos html.

busca
Código: [Seleccionar]
if (!$previewing && strpos($parts[$i], '[html]') !== false)
{
if (allowedTo('admin_forum'))
{
static $htmlfunc = null;
if ($htmlfunc === null)
$htmlfunc = create_function('$m', 'return \'[html]\' . strtr(un_htmlspecialchars("$m[1]"), array("\n" => \'&#13;\', \' \' => \' &#32;\', \'[\' => \'&#91;\', \']\' => \'&#93;\')) . \'[/html]\';');
$parts[$i] = preg_replace_callback('~\[html\](.+?)\[/html\]~is', $htmlfunc, $parts[$i]);
}

// We should edit them out, or else if an admin edits the message they will get shown...
else
{
while (strpos($parts[$i], '[html]') !== false)
$parts[$i] = preg_replace('~\[[/]?html\]~i', '', $parts[$i]);
}
}

Y reemplasalo por esto
Código: [Seleccionar]
if (!$previewing && strpos($parts[$i], '[html]') !== false)
{
if (allowedTo('admin_forum'))
$parts[$i] = preg_replace('~\[html\](.+?)\[/html\]~ise', '\'[html]\' . strtr(un_htmlspecialchars(\'$1\'), array("\n" => \'&#13;\', \'  \' => \' &#32;\', \'[\' => \'&#91;\', \']\' => \'&#93;\')) . \'[/html]\'', $parts[$i]);

// We should edit them out, or else if an admin edits the message they will get shown...
else
{
while (strpos($parts[$i], '[html]') !== false)
$parts[$i] = preg_replace('~\[[/]?html\]~i', '', $parts[$i]);
}
}

A mi me ha funcionado espero te ayude a ti

Adkportal 3.0.1
2.0.9
www.cyber-zona.com
#8

Mensajes: 35

Ver Perfil  CYBER ZONA 

En línea

*
Feb 21 2015


Saludos a todos ...
Comento que tengo el mismo problema... yo estoy tratando de poner el reproductor de acestream que en otra vercion de smf me funcionaba bien ... era la  2.0.3 si mal no recuerdo.... el codigo es
Código: [Seleccionar]
<iframe  src="http://torrentstream.org/embed/76cf0fa323dd200541292e2cf006c247851c33e0"  style="width:  650px;  height:  521px;  border:  none;  background-color:  #000;"  frameborder="0"></iframe>
A ver si alguien me tira una ayudita  ;D

Hola, ¿qué problema tienes al intentar poner el reproductor? porque los problemas pueden ser varios, por ejemplo yo hace unos días quice poner solamente para probar, un iframe de una radio de mi provincia, pero cuando intenté ponerlo al reproductor, me salió un error 403 (Forbidden/Prohibido), lo más probable es que el servidor mío no permite insertar etiquetas como <object, una vez tube el mismo problema, y hablé con mi hosting y me lo solucionaron cambiando unas reglas.

Por eso amigo, ¿cuál es exactamente el problema que tienes?

Saludos!!

Foro de Ayuda de Programación General, IRC y mIRC Scripting 

Ninguno
2.0.14
http://www.argentinairc.net/foro/
#9

Mensajes: 560

Ver Perfil  Ayuda de Programación General, IRC y mIRC Scripting 

En línea




Otros temas de su interes

Como redirecionar url de petry url a nuevas url yeiry27 Agosto 20, 2011, 05:49:34 pm
Modelo [Topic solved] logaed Octubre 16, 2010, 11:01:17 am
existe algun que simule users online ealexander Abril 05, 2010, 01:43:35 pm *
Mudar SMF de Hosting paso a paso sin perder absolutamente nada 7-Jadhcor Junio 11, 2011, 03:37:46 am
Cambiar el menú ctrl Diciembre 20, 2012, 08:19:08 am *
Existe forma de ignorar secciones completas en SMF? luuuciano Abril 19, 2013, 09:25:13 pm



Usuario:
Contraseña:
Sesión:
hermes bracelet replica, christian louboutin replica, van cleef and arpels replica, red bottoms replica, cartier love bracelet replica christian louboutin replica, christian louboutin replica, hermes bracelet replica,