Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.
* Problema con acentos en mi foro
  Leído 558 veces
* Viendo el foro
 0 Usuarios y 1 Visitante están viendo este foro.


*
Ene 23 2017


Hola amigos resulta que he cambiado el tema de mi foro pero ahora le problema es que en todos lados donde existen los acentos en las letras le pone un signo de interrogacion aqui una imagen:

*


hay se puede notar como en casi todo el tema esta el signo ? a que se podria deberse eso? 8)

Unido automaticamente: Enero 23, 2017, 03:23:36 pm



En la imagen que deje arriba el idioma estaba en spnish_es y se veian los signos luego coloque desde settings el idioma en ingles y se soluciono, entonces como podria hacer para que se solucione como el idioma ingles pero que este en español todo? es decir porque con el español salen los signos y con el ingles trabaja de puta madre xd

2.0.11
http://tuservermu.com.ve/

Mensajes: 119

Ver Perfil 

« Última Modificación: Enero 23, 2017, 03:23:36 pm por ZabiinoOo »
En línea

*
Ene 24 2017


Hola querido!

Prueba a instalar en tu foro el idioma spanish_es-utf8 y activalo, veamos si funciona bien con ese.


Un abrazo!!

Foro de Ayuda de Programación General, IRC y mIRC Scripting 

Ninguno
2.0.14
http://www.argentinairc.net/foro/
#1

Mensajes: 560

Ver Perfil  Ayuda de Programación General, IRC y mIRC Scripting 

En línea

*
Ene 24 2017


He estado lidiando con el mismo problema hasta hoy que lo he solucionado. Si te sirve de ayuda pásate por este hilo http://www.smfpersonal.net/soporte/mi-foro-ha-desaparecido-al-desinstalar-un-mod-t8812.0.html;new#new concretamente en el ultimo post.

Espero te sirva.

Ninguno
2.0.11
forotailandia.com
#2

Mensajes: 36

Ver Perfil 

En línea

*
Ene 25 2017


Ya eso lo hice perrocapao pero igual seguia lo mismo con el idioma español luego coloque el idioma en EN que es ingles y ahora anda joya pero el problema que esta todo en ingles y quiero dejarlo espñaol pero sin los acentos :laugh:

2.0.11
http://tuservermu.com.ve/
#3

Mensajes: 119

Ver Perfil 

En línea

*
May 28 2017


El problema esta en la codificacion de los archivos, si te pasa con un theme en particular quiere decir que los archivos de ese theme no estan en la codificacion que utilizas vos.
Lo que tenes que hacer es abrir los archivos del theme con un editor de codigo "Notepad++" y cambiar la codificacion, si estan en utf8 ponerlos en iso y si estan en iso ponerlos en utf8 sin Bom

*¤×•·:.·.:·•×¤* ^HeRaCLeS^ *¤×•·:.·.:·•×¤*
*¤×• Todos los Mp seran ignorados | Solo seran considerados los Mp Solicitados por mi •×¤*
*¤×• All Mp will be ignored | Only considers the Mp requested per my •×¤*

SMFPersonal

Adk Portal 3.0.2
2.0.14
www.smfpersonal.net
#4

Mensajes: 13978

Ver Perfil  SMFPersonal 

En línea




Otros temas de su interes

videos youtube Borjita Diciembre 21, 2014, 04:42:50 pm
mejorar posicionamiento google? gameresisoz Octubre 10, 2013, 11:18:26 am
Error con redireccionamiento EduardO Abril 04, 2015, 05:08:53 am
[Ayuda] insertar zlib en smf logan Agosto 04, 2010, 05:13:16 pm
Mi foro se ve todo blanco! Alex73 Noviembre 07, 2014, 01:16:08 pm
[Ayuda) Cambiar Imagen del Gracias Immanence Julio 25, 2011, 04:37:45 pm



Usuario:
Contraseña:
Sesión:
hermes bracelet replica, christian louboutin replica, van cleef and arpels replica, red bottoms replica, cartier love bracelet replica christian louboutin replica, christian louboutin replica, hermes bracelet replica,