Seleccionar idioma:
Realizar Donación - Mods Premium - Portfolio



Este sitio utiliza cookies propias y de terceros. Si continúa navegando consideramos que acepta el uso de cookies. OK Más Información.
* Sabéis si la versión 2.0.15 funciona sin actualizar nada en php7?
  Leído 1317 veces
* Viendo el foro
 0 Usuarios y 1 Visitante están viendo este foro.


*
Jun 14 2018


Buenos días,

Tengo la versión de smf 2.0.15 y en un php 5.6, me han dicho que se van a actualizar los servidores de la base de datos a php7, tengo estas dudas por favor:

1. sabéis si funcionaría o debo de actualizar el foro ?
2. si se actualiza la base de datos, de php 5,6 a 7, necesito hacer algo o se hace automático?

Muchas Gracias.

ninguno
etc
ninguno

Mensajes: 3

Ver Perfil 

En línea

*
Jun 17 2018


Definitivamente la versión 2.0.15 funciona con php actualizado me parece que 5.4 en adelante.

Seria cuestión q hagas un backup antes de... esto ayudara a mantener tu foro actualizado

EduardO
AZORAHAI
NerO
EDesign
#1

Mensajes: 630

Ver Perfil  Email 

En línea

*
Jun 26 2018


Definitivamente la versión 2.0.15 funciona con php actualizado me parece que 5.4 en adelante.

Seria cuestión q hagas un backup antes de... esto ayudara a mantener tu foro actualizado
Muchas gracias, esperaré a ver el día 30 que pasa.. ya tengo una copia de seguridad de la base de datos.

ninguno
etc
ninguno
#2

Mensajes: 3

Ver Perfil 

En línea

*
Jun 28 2018


Definitivamente la versión 2.0.15 funciona con php actualizado me parece que 5.4 en adelante.

Seria cuestión q hagas un backup antes de... esto ayudara a mantener tu foro actualizado
Muchas gracias, esperaré a ver el día 30 que pasa.. ya tengo una copia de seguridad de la base de datos.
Si solventamos tu duda, marca como solucionado!

Saludos

EduardO
AZORAHAI
NerO
EDesign
#3

Mensajes: 630

Ver Perfil  Email 

En línea

*
Sep 07 2018


Very interesting  :) :) :) :)

Tinyportal
Forum
www.smfpersonal.net
#4

Mensajes: 1

Ver Perfil  เสื้อผ้าแฟชั่น 

En línea

*
Sep 07 2018


SMF 2.0.15 soporta 7.0 que fue agregado en las ultimas 2 versiones en cambio aun no soporta de manera correcta 7.1/7.2 y excluye modificaciones de ser compatibles con dicha rama...


Saludos!

¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

Ninguno por ahora
2.0.15
https://www.bombercode.net/
#5

Mensajes: 187

Ver Perfil  Bomber Code ~ La nueva era del conocimiento 

En línea

*
Nov 12 2018


Definitivamente la versión 2.0.15 funciona con php actualizado me parece que 5.4 en adelante.

Seria cuestión q hagas un backup antes de... esto ayudara a mantener tu foro actualizado

Según tengo entendido, funciona desde 5.6 hasta 7.1.20 ( yo lo corro en 7.1.20 y va de maravillas )

Si usás EasyApache4 recomiendo usar 7.1 ;)

Salút !!

1.1.19
#6

Mensajes: 2

Ver Perfil 

En línea




Otros temas de su interes

Temas anunciados en SMF? qué hacen? luuuciano Junio 18, 2014, 09:07:43 am
Tema solucionado, como?! AlexBarsan Octubre 19, 2011, 11:18:56 am *
[Ayuda] Actualisar de rc4 gold chino_nqn Agosto 19, 2011, 10:50:22 am
Solucionando problemas en mi foro nodensdorian Agosto 14, 2012, 11:25:00 am
Alineacion Justificada DJ_ToTTi Enero 28, 2014, 04:33:18 pm
Problema en base de datos. jsDotx3 Octubre 04, 2011, 09:58:56 pm



Usuario:
Contraseña:
Sesión:
hermes bracelet replica, christian louboutin replica, van cleef and arpels replica, red bottoms replica, cartier love bracelet replica christian louboutin replica, christian louboutin replica, hermes bracelet replica,